Aller au contenu

Change
Bienvenue sur GeekZone
Inscrivez-vous sur GeekZone pour profiter des fonctions avancées du forum, proposer des news, participer aux conversations, ouvrir votre galerie, profiter de la messagerie interne et venir tester nos modérateurs avec du bon troll... Attention, ils ont la gâchette facile. C’est aussi pour ça que GeekZone est le meilleur site de passionnés depuis 2002 ! Si vous avez déjà un compte, connectez-vous - sinon, il est temps d'en créer un.
Photo

IE n'ouvre plus les liens externe (_blank)

- - - - -

  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1
doudoucorp

doudoucorp

    Padawan Geek

  • Membre
  • PipPip
  • 99 messages
salut,
IE déconne il n'ouvre plus les liens pointant vers un site externe, donc nécessitant l'ouverture d'une nouvelle fenetre (blank). la navigation dans un site marche, si les liens reste interne.
Quand j'essaye d'ouvrir un lien externe, IE bloque 2min et finit par planter et n'arrive pas à ouvrir la nouvelle fenetre.
style_emoticons/default/wow.gif jpige pas trop , help.
Yatta forever !!!
Image IPB

#2
Maverick

Maverick

    Lord Jedi Geek

  • Membre
  • PipPipPipPip
  • 517 messages
Oserai-je ? ...





Je craque : Mozilla.

#3
Luk

Luk

    Caribouuuuuu!

  • Membre
  • PipPipPipPipPipPipPip
  • 5 833 messages
  • Lieu:Mon coeur reste au Canada
je crois que t'as gagné une réinstallation du machin... C'est possible j'espère ???
There is no "I" in "Team", but there are four in "Platitude-Quoting Idiot"

#4
tal

tal

    Little Geek

  • Membre
  • Pip
  • 33 messages
Je te conseille plutot firefox que mozilla (surtout si tu veux uniquement un navigateur), il est plus rapide et beaucoup plus leger.

firefox
- On dit une ouiche Lorraine !

Le grand détournement: la classe américaine

#5
Tzim

Tzim

    Yoda Geek

  • Membre
  • PipPipPipPipPipPip
  • 3 523 messages
  • Lieu:Caen
Rhaa... Le mec a pas dit : "saloperie d'IE, je veux un autre navigateur libre gna gna". Il a dit : "Mon IE marche pu bien comment faire pour réparer".

Donc, avant de trouver la solution, trouvons déja d'où viens le problème.
1. 90% de chances que le problème vienne pas d'IE, mais d'un plug-in/adware/spyware quelconque -> Solution : Adware - Spybot S&D - ou autre soft de "ménage".
2. Le problème viens d'IE lui même -> Solution le réinstaller -> T'as la dernière version : tu l'as dans le cul. Sinon, windows update, et install de la dernière version.
There's probably something wrong with everyone... Some of us are just a little more screwed up than others.

#6
GloP

GloP

    Xna Wizard

  • Modérateur
  • PipPipPipPipPipPipPip
  • 9 140 messages
  • Lieu:Seattle, USA
C'est a CHAQUE fois pareil et honnetement c'est penible.

“J'ai un probleme avec ma PS2?” “t'es nul, pourquoi t'as pas une GC c'est naze la PS2”
”J'ai un probleme avec mon lecteur de mp3 creative?” “pourquoi t'as pas un ipod?”
”j'ai un probleme avec IE?” “installe mozilla”
“j'ai un probleme sur ma renault?“ “pourquoi t'as pas une lada?“

C'est hors sujet et ca repond pas a la question mais en plus c'est legerement crispant pour le mec qui voit son thread se faire demonter. Sans compter la legere dose d'arrogance du mec qui dit “t'es trop con de pas utiliser XXX”.
Posted Image
Don't argue with idiots, they bring you down to their level and beat you with experience.
Il y a de plus en plus de cons tous les ans mais je crois que cette année les cons de l'année prochaine sont déjà là.

#7
doudoucorp

doudoucorp

    Padawan Geek

  • Membre
  • PipPip
  • 99 messages
Bon les ptits loups , merci qd même. Pour vous rassurer, c'est pas Mon problème. Mais ca se passe sur l'ordi de mon cousin. Moi j'ai pas IE , j'ai mis MyIE2 et j'en suis assez content.
Mais bon avant de lui parler d'installer un autre navigateur, yavait ptet une soluce à tenter. Enfin il à fait une mise à jour avec le site de billou, ca n'a rien changé.
Yatta forever !!!
Image IPB

#8
macpotato

macpotato

    Little Geek

  • Membre
  • Pip
  • 40 messages
J'ai eu le même problème à moment en désinstallant un plugin à la con (qui apparemment au moment de la désinstallation supprimait aussi des entrées concernant IE dans la base de registre!!!).
Essaie de voir ici
le link
Chez moi ça a reglé le problème.
Ce message a été édité par GloP le 25/02/2004

#9
koubiak

koubiak

    Yoda Geek

  • Membre
  • PipPipPipPipPipPip
  • 2 736 messages

“j'ai un probleme sur ma renault?“ “pourquoi t'as pas une lada?“

Tu as déjà vu un mec avec un lada (ayant un probléme) a qui on ne dit pas change de caisse ?

Sinon le truc de Tzim ... (y a pas de pop up killer d'installer ?


Koubiak
"Emacs is a nice OS, but it lacks a decent text editor" - old Chinese pro


#10
doudoucorp

doudoucorp

    Padawan Geek

  • Membre
  • PipPip
  • 99 messages
nan pas de popup killer d'installé. Mais sinon je vais tester ta soluce macpotato, ca me parait bien correspondre.
arigato ^^
Yatta forever !!!
Image IPB

#11
Lordedwood

Lordedwood

    Lord Jedi Geek

  • Membre
  • PipPipPipPip
  • 791 messages
Moi aussi j'ai eu plein de bug très chiants avec I.E. ALors quand ça merdait, j'utilisais Mozilla.
Mais depuis j'ai trouvé Crazy Browser, et ça c'est vraiment le pied !!
Graphiquement, c'est I.E., mais sans les bugs, et dès que t'ouvres une nouvelle fenetre, elle s'ouvre dans la même, comme un autre tableau. Enfin je vais pas tout te raconter, hein. Mais si t'aime IE et que tu veux résoudre tes problèmes et éviter d'en avoir d'autre, un mot, nan, deux : crazy browser !!!
Et le roi dit au bourreau : " Bourreau ! Torture générale !!! "

#12
Lemm

Lemm

    Lord Jedi Geek

  • Membre
  • PipPipPipPip
  • 726 messages

salut,
IE déconne il n'ouvre plus les liens pointant vers un site externe, donc nécessitant l'ouverture d'une nouvelle fenetre (blank). la navigation dans un site marche, si les liens reste interne.
Quand j'essaye d'ouvrir un lien externe, IE bloque 2min et finit par planter et n'arrive pas à ouvrir la nouvelle fenetre.
jpige pas trop , help.

Je sais pas exactement d'où pourrait provenir ton problème. Mais ce que je sais, c'est que les seuls problèmes que j'ai rencontré avec IE étaient dû aux plug-ins tierces parties. Oui oui, on peste sur microsoft mais les problèmes viennent souvent de là! Essayes déjà en les désactivant complètement. Outils/Options/Avancé/ dans le paragraphe Navigation décoches "Activer les extensions tierces partie du navigateur". Redemarre le PC et vois si ça arrange le problème.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)