Aller au contenu

Change
Bienvenue sur GeekZone
Inscrivez-vous sur GeekZone pour profiter des fonctions avancées du forum, proposer des news, participer aux conversations, ouvrir votre galerie, profiter de la messagerie interne et venir tester nos modérateurs avec du bon troll... Attention, ils ont la gâchette facile. C’est aussi pour ça que GeekZone est le meilleur site de passionnés depuis 2002 ! Si vous avez déjà un compte, connectez-vous - sinon, il est temps d'en créer un.
Photo

Comment dupliquer son HDD système sur un SSD tout neuf pour les fainéants

- - - - - tuto SSD installation

  • Veuillez vous connecter pour répondre
23 réponses à ce sujet

#1
M3talSlug

M3talSlug

    Padawan Geek

  • Membre
  • PipPip
  • 69 messages
  • Lieu:Versailles / Valenciennes
Bonjour, comme j'ai vu plusieurs fois ce même topic dans les demandes de hotline, je vais me dévouer pour vous faire un petit tutoriel rapide :innocent:

TOUT EN RAPPELANT QU'IL EST TOUJOURS PREFERABLE DE FAIRE UNE FRESH INSTALL DE W7 SUR UN SSD TOUT NEUF !!! (gestion du TRIMM, toussa...)

1/ Après avoir branché votre SSD dans votre PC, vérifiez que celui ci apparaît bien dans l'onglet "Ordinateur"

2/ Vérifiez que la taille des fichier de votre ancien disque dur ne soit pas supérieure à la capacité de votre nouveau SSD (huhu)

3/ Téléchargez XXClone, c'est gratuit et efficace

4/ Lancez-le. Vérifiez que la source et la cible (Target) soient corrects puis appuyez sur Start sans changer d'autres paramètres. Cette opération prend du temps...

5/ A la fin de l'opération, arrêtez votre PC et débranchez l'ancien disque dur, puis redémarrez le. S'il boote, passez directement à 9, sinon voir 6,7,8

6/ Arrêtez votre ordinateur et rebranchez votre ancien disque dur. Redémarrez le

7/ Relancez XXClone et allez dans l'onglet "Cool Tools" puis dans "Make bootable". Là, selectionnez "Write MBR" et faites Start

8/ Arrêtez votre ordinateur et débranchez votre ancien DD. Redémarrez le, il devrait démarrer normalement

9/ Redémarrez le de nouveau, en rebranchant votre ancien DD, et choississez cette fois "Boot Selection" dans le BIOS pour mettre le SSD en premier

10/ Ça y est, votre SSD est installé et contient déjà tous vos fichiers. Enjoy ! :drink:

Merci à cowcotland, un site de nordistes fous de hardware qu'il est bien avec tout plein de bonnes réponses à ce genre de questions.

Modifié par Caféine, 18 September 2012 - 01:04.

AH Trader à temps plein...


#2
Glasofruix

Glasofruix

    Can I Haz a Spaceship?

  • Membre
  • PipPipPipPipPipPip
  • 2920 messages
  • Lieu:Belgique
Pour pas débrancher le disque dur inutilement, suffit de changer l'ordre du boot dans le bios, testé et approuvé.

"To baldly go where no one has gone before"


#3
M3talSlug

M3talSlug

    Padawan Geek

  • Membre
  • PipPip
  • 69 messages
  • Lieu:Versailles / Valenciennes
Bah disons qu'en laissant que le SSD, au moins tu es sûr de voir s'il boot ou pas...

Dans 99% des cas, ça doit en effet booter direct.

AH Trader à temps plein...


#4
Frag-Zero

Frag-Zero

    Senseï Geek

  • Membre
  • PipPipPipPipPip
  • 1533 messages
Merci tout plein, depuis le temps que je me gratte pour changer de disque dur système. Ça va me motiver pour dépenser de l'argent :)
Posted Image "Du bien que l'on espère, comme du mal que l'on redoute, il n'en survient jamais que la moitié des deux."
Breaking the Beat | A podcast about the breakbeats i love

#5
M3talSlug

M3talSlug

    Padawan Geek

  • Membre
  • PipPip
  • 69 messages
  • Lieu:Versailles / Valenciennes

Merci tout plein, depuis le temps que je me gratte pour changer de disque dur système. Ça va me motiver pour dépenser de l'argent :)


Tu vas voir, ça change la vie un SSD :luv:

Modifié par M3talSlug, 17 September 2012 - 15:59.

AH Trader à temps plein...


#6
Caféine

Caféine

    I have a lightsaber. In my admin UI.

  • Admin
  • 5340 messages
  • Lieu:Bloody 92
SSD PARTOUT ici, enfin upgradé le mac mini y'a qq semaines... DU BONHEUR.

#7
tibo

tibo

    FloodMaster Geek

  • Membre
  • PipPipPipPipPipPipPip
  • 5738 messages
Et ca peut fonctionner sous Win8 64??
"Gentlemen, start your engines!""Femme au volant, mort au tournant"

#8
M3talSlug

M3talSlug

    Padawan Geek

  • Membre
  • PipPip
  • 69 messages
  • Lieu:Versailles / Valenciennes
Salut Tibo, j'ai vu ton topic pour dupliquer ton DD système W8.

Et ben pour le moment, j'en sait fichtre rien vu que j'ai pas encore cédé aux sirènes de W8, donc pas pu essayé...
Il semblerait que la version XXClone beta 2.00.5 soit compatible...

A toi d'essuyer les plâtres et surtout tiens nous informé ^^

AH Trader à temps plein...


#9
Frag-Zero

Frag-Zero

    Senseï Geek

  • Membre
  • PipPipPipPipPip
  • 1533 messages
Tiens, j'ai oublié de signaler que mon clone s'est passé sans embrouille, easy peasy.

Merci encore.
Posted Image "Du bien que l'on espère, comme du mal que l'on redoute, il n'en survient jamais que la moitié des deux."
Breaking the Beat | A podcast about the breakbeats i love

#10
SirAkuse

SirAkuse

    Senseï Geek

  • Membre
  • PipPipPipPipPip
  • 1164 messages
  • Lieu:Cerga�lle (95)
Hem pour ma part, j'ai juste utilisé l'utilitaire livré avec le SSD (Intel).

Sérieux, il y a des fabricants de disques dur (SSD et autres) qui ne fournissent pas d'outil de migration ? (C'est une question et pas un appel appeau à Troll)

Edit : cela étant merci pour le tuyau xxclone.

Modifié par SirAkuse, 19 November 2012 - 19:47.

Signature Outside™

#11
Glasofruix

Glasofruix

    Can I Haz a Spaceship?

  • Membre
  • PipPipPipPipPipPip
  • 2920 messages
  • Lieu:Belgique
Mouais, l'outil d'intel c'est une version de base d'acronis qui gère pas les partoches, avec mon intel 330 ça voulait migrer mon disque entier au lieu de la partition windows.

"To baldly go where no one has gone before"


#12
SirAkuse

SirAkuse

    Senseï Geek

  • Membre
  • PipPipPipPipPip
  • 1164 messages
  • Lieu:Cerga�lle (95)

Mouais, l'outil d'intel c'est une version de base d'acronis qui gère pas les partoches, avec mon intel 330 ça voulait migrer mon disque entier au lieu de la partition windows.


Honnetement, je me souviens plus trop, j'avais pourtant deux partitions sur mon disque et il me semble bien qu'il avait réussi à ne migrer que la partition de boot. Par contre j'avais un peu lutté de mémoire avec l'interface graphique pas très intuitive pour ce genre de cas.
Signature Outside™

#13
tibo

tibo

    FloodMaster Geek

  • Membre
  • PipPipPipPipPipPipPip
  • 5738 messages
Comme pour le moment , les temps sont durs , je n'ai pris qu'un Caviar Black de 1To, qui me sert à soulager un peu mon Raptor et Veloci de 150Go .
Et effectivement si XXCLONE s'installe bien ,au moment de le lancer la version 2.0.0.5 en 64bits me dit que mon environnement n'est pas supporté , et se ferme toute seule
Mauvaise pioche donc :(
"Gentlemen, start your engines!""Femme au volant, mort au tournant"

#14
Frag-Zero

Frag-Zero

    Senseï Geek

  • Membre
  • PipPipPipPipPip
  • 1533 messages
Il me l'a fait aussi, si je me souviens bien, suffit de le relancer direct derrière.
Posted Image "Du bien que l'on espère, comme du mal que l'on redoute, il n'en survient jamais que la moitié des deux."
Breaking the Beat | A podcast about the breakbeats i love

#15
tibo

tibo

    FloodMaster Geek

  • Membre
  • PipPipPipPipPipPipPip
  • 5738 messages

Il me l'a fait aussi, si je me souviens bien, suffit de le relancer direct derrière.


Mauvais souvenir a priori :(

Je peux relancer 15x c'est toujours pareil .

En gros le message me dit que c'est le freeware qui n'ira pas , et qu'il faut que j'acquire la latest version sur le site de Pixelab's
Super le freeware :cassetete:
"Gentlemen, start your engines!""Femme au volant, mort au tournant"

#16
icha

icha

    Jedi Geek

  • Membre
  • PipPipPip
  • 386 messages
Hello,

Bon, ben avec la dernière version de XXCLONE64 (Ver. 2.01.1), il y a un gros bug qui empêche de faire le clonage. Il reconnaît pas le disque C: comme étant C: (oui, c'est ballot...)

Image IPB

Et suis de loin pas le seul à qui ça arrive :(

Et apparemment, c'est le même soucis avec la version payante. J'ai aussi essayé d'installer une vieille version, mais il me dit qu'elle est pas à jour...

Modifié par icha, 27 December 2012 - 16:31.

Don't believe the Crit' !
Flickr

#17
Frag-Zero

Frag-Zero

    Senseï Geek

  • Membre
  • PipPipPipPipPip
  • 1533 messages
C'est Windows 7 et sa partition système caché de 100Mo qui fout la drouille. XXclone récupère la variable système et compare avec le disque déclaré en source, et ça colle pas, évidemment. J'ai eu ce même problème hier (mercredi) en tentant de cloner un disque en direction d'un SSD...
J'ai du installer a neuf au final.

Une méthode bourrin et qui a de forte chance de foutre l'OSl en l'air, mais bon, serait de virer la dite partition cachée avec un outil adéquat, Gparted, Easus partition master, ou autre. Puis forcer le disque avec l'OS en partition système donc.
Posted Image "Du bien que l'on espère, comme du mal que l'on redoute, il n'en survient jamais que la moitié des deux."
Breaking the Beat | A podcast about the breakbeats i love

#18
SirAkuse

SirAkuse

    Senseï Geek

  • Membre
  • PipPipPipPipPip
  • 1164 messages
  • Lieu:Cerga�lle (95)
Perso j'étais passé par driveimage xml pour faire un backup du C. Ensuite réinstalle de W7 (pour réactiver la partition cachée) et ensuite redescente de l'image du C sur le disque C (via driveimage xml). Et ça a fonctionné sans soucis.

rappel : une installe de W7 ca prend moins d'un 1/4 d'heure.
Signature Outside™

#19
icha

icha

    Jedi Geek

  • Membre
  • PipPipPip
  • 386 messages
Je vais essayer avec driveimage alors. Lors de l'installe de W7, tu peux juste faire l'install de base, pas besoin des mise à jours ? Je l'ai en CD, pas de soucis, mais là j'ai déménagé, et j'ai pas encore le net. Donc j'utilise mon iPhone en 3g pour le moment, pas envie de faire les màj avec ça ! :)

Sinon, la partition système caché ne fout pas le bordel quand on veut renommer le disque en C: ?
Don't believe the Crit' !
Flickr

#20
SirAkuse

SirAkuse

    Senseï Geek

  • Membre
  • PipPipPipPipPip
  • 1164 messages
  • Lieu:Cerga�lle (95)
Nope W7 va de toute façon te créer un C:\

De mémoire je n'étais pas passé par la case mise à jour...
Signature Outside™

#21
icha

icha

    Jedi Geek

  • Membre
  • PipPipPip
  • 386 messages
Bon ben soucis de ce côté-là aussi...

Image IPB

Ce qui est bizarre, c'est que sur mon nouveau disque, j'ai fait une installe complète de W7 (sans les màj), et il ne m'a pas créé de partition de 100mo.
Don't believe the Crit' !
Flickr

#22
mono

mono

    Lord Jedi Geek

  • Membre
  • PipPipPipPip
  • 847 messages
  • Lieu:TOULOUSE
Quand la partition cachée primaire n’a pas été créée à l’installation, l’environnement WinRE est alors créé à la racine de C dans C:\Recovery.
 

Je veux une cover, chanson (whatever), clip de Bussière en latex qui craches des flames par les oreilles entourés de lapins bélier avec des culottes de chastesté en cadenas Abus 3 points de sécurité qui chante "Les combinés en bakélite, ça m'exite".

 

logonoirmini.png


#23
SirAkuse

SirAkuse

    Senseï Geek

  • Membre
  • PipPipPipPipPip
  • 1164 messages
  • Lieu:Cerga�lle (95)
C'est curieux, ton disque système c'est L: ?

Sinon il suffit à priori de faire ignore pour pouvoir faire la restauration.
Signature Outside™

#24
icha

icha

    Jedi Geek

  • Membre
  • PipPipPip
  • 386 messages
L: c'est mon nouveau disque, là je suis tjs sur C:, sur l'ancien disque. C'est sur L: que j'ai réinstallé W7

edit : Bon bon, ça fonctionne pas, en ignorant le message d'erreur. J'image que c'est toujours à cause de cette partition cachée... Vais repartir sur une install normale sur mon nouveau disque, ce sera plus rapide... Par contre, il va donc tout seul me le renommer en C: ? Car pas que ça fiche le bordel avec mes programmes déjà installés, qui sont pas sur C:

Modifié par icha, 29 December 2012 - 12:12.

Don't believe the Crit' !
Flickr





Aussi étiqueté avec au moins un de ces mots-clés : tuto, SSD, installation

0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)